PechaMaker version 1.8 released (Please read this)

This forum is a place for users to discuss how they use PechaMaker.
Problems and questions can be posted.
The information will then be available to everyone.
Locked [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
User avatar
FWJ
Site Admin
Posts: 88
Joined: Thu Jun 23, 2005 8:50 am
Location: California
Contact:

PechaMaker version 1.8 released (Please read this)

Post by FWJ » Thu Jan 26, 2006 9:58 am

Version 1.8 is now available for download.

Be aware that files saved with version 1.8 will not be readable by older versions of PechaMaker.
Once a .pxp or .pxc file is overwritten (saved) by version 1.8 you can not use version 1.7 or older to read the file.

You can review the release notes here.
Last edited by FWJ on Sat May 13, 2006 2:14 am, edited 1 time in total.

Locked [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable